Logo del sitio

Estos son los dispositivos electrónicos que dejan de tener conexión a Internet hoy

Un usuario sostiene un Iphone 5.
Los móviles anteriores al iPhone 5 (en la imagen) en iOS podrían dar problemas.
GTRES

Varios dispositivos electrónicos antiguos quedarán sin Internet hoy jueves 30 de septiembre a las 16:01 a raíz de un certificado digital que caduca. De esto ya informamos hace un par de días. Sin embargo, finalmente ha llegado la fecha y en esta publicación comentaremos los aparatos que quedarán sin conexión.

Los fabricantes de este tipo de productos suelen planificar un tiempo de vida útil concreto con el propósito de que los consumidores sigan comprando. A esto se le conoce como obsolescencia programada y, en muchos casos, se presentan como fallos irreparables que hacen inutilizable el dispositivo.

En este caso, el problema afectará a millones de teléfonos, tablets, ordenadores y consolas en los cuales expirará el CA de DST Root CA X3 que es un certificado que comprueba la seguridad de las conexiones a la red.

Según el investigador especializado en ciberseguridad llamado Scott Halme, que fue el que alertó de esta situación, un 30% de los móviles Android podrían quedarse sin Internet. No obstante, antiguos modelos de iPhone y otros aparatos también sufrirán este destino.

¿Cuáles son los dispositivos afectados?

Scott Halme detalló en su blog los objetos electrónicos que sufrirían las consecuencias de la caducidad del certificado digital.

  • OpenSSL inferior a 1.0.2
  • Windows inferior a XP SP3
  • macOS inferior a 10.12.1
  • iOS interior a 10: los iPhone anteriores al 5 no tendrán acceso a Internet
  • Android inferior a 7.1.1, o 2.3.6 si se utiliza la firma cruzada con el ISRG Root X1
  • Mozilla Firefox inferior a 50
  • Ubuntu inferior a 16.04
  • Java 8 inferior a 8u141
  • Java 7 inferior a 7u151
  • Debian inferior a 8
  • NSS inferior a 3.26
  • Amazon FireOS (Slik Browser)
  • PlayStation 4 sin la actualización a firmware 5.00
  • Blackberry en versiones inferiores a 10.3.3
  • Jolla Sailfich OS inferior a 1.1.2.16

Los problemas de Internet de estos dispositivos se pueden solucionar en su mayoría actualizándolos a la última versión que haya. No obstante, hay aparatos, como la PS3, que no son compatibles con estas.

Apúntate a nuestra newsletter y recibe en tu correo las últimas noticias sobre tecnología.

Mostrar comentarios

Códigos Descuento