Por qué debes instalar cuanto antes la última actualización de Whatsapp

  • Ha sido detectado un bug de seguridad que permite a los hackers introducir código malicioso en los vídeos.
Una mujer consulta Whatsapp en su móvil.
Una mujer consulta Whatsapp en su móvil.
PIXABAY

Los usuarios de Whatsapp deberían acceder a Google Play Store o a la App Store y asegurarse de que están ejecutando la última versión de la aplicación, puesto que corrige un bug de seguridad que podría permitir a hackers incluir código malicioso en los archivos MP4 de vídeo, informa Gizmodo.

En resumen, los hackers pueden corromper la memoria de un dispositivo manipulando los metadatos (información sobre el título del vídeo, etc) de un archivo MP4. El ataque sólo es posible cuando el archivo malicioso se reproduce en Whatsapp, lo que permite que el atacante tome el control de ciertas partes del dispositivo e instale o ejecute código de forma remota.

Otra forma de evitarlo es no abriendo mensajes o archivos de contactos desconocidos, pero el problema es que los archivos pueden venir de cualquier parte, incluso de contactos conocidos que decidan reenviar vídeos con metadatos malicosos.

Whatsapp ha parcheado ya esta vulnerabilidad y estarás protegido si usas la versión 2.19.274 o superior en Android o la versión 2.19.100 o superior en iOS.

Mostrar comentarios

Códigos Descuento